problem with vlc fullscreen and kde panel


Posted: gennaio 13th, 2010 | Author: | Filed under: English, Guide | Tags: , , , , , , , , , , | No Comments »


If kde panel override¬† vlc’s fullscreen, you need to install vlc 1.0.4.
How to install vlc-1.0.4 in debian squeeze (64b)  from sid packages:

Remove old version:

apt-get remove vlc-nox

Get packages:

wget http://ftp.dk.debian.org/debian/pool/main/v/vlc/vlc-nox_1.0.4-2_amd64.deb
wget http://ftp.hu.debian.org/debian/pool/main/v/vlc/vlc_1.0.4-2_amd64.deb

Install dependencies:

apt-get install libxcb-keysyms1

Install new packages:

dpkg -i vlc-nox_1.0.4-2_amd64.deb vlc_1.0.4-2_amd64.deb



Leave a Reply

  • Articoli Recenti:

  • Tag

  • Categorie

  • Meta

  • Licenza Creative Commons

    Copyright © 2019, | ldlabs.org – Blog is proudly powered by WordPress All rights Reserved | Theme by Ryan McNair modified By Francesco Apollonio

    Smilla Magazine Il Bloggatore iwinuxfeed.altervista.org Feedelissimo - tecnologia WebShake - tecnologia