gnome-shell in Debian sid: problem with extensions install


Posted: febbraio 3rd, 2013 | Author: | Filed under: Senza categoria | No Comments »


Hi all,

today I found a solution to a problem with the gnome-shell extensions. In fact I couldn’t install and start extensions because gnome-shell crashed every time.

The problem is with the library libsoupp2.4 and it is a lookup error of the function g_pollable_stream_write.

To solve the problem add experimental repositories in /etc/apt/sources.list and install the libsoup package from there.



Leave a Reply

  • Articoli Recenti:

  • Tag

  • Categorie

  • Meta

  • Licenza Creative Commons

    Copyright © 2018, | ldlabs.org – Blog is proudly powered by WordPress All rights Reserved | Theme by Ryan McNair modified By Francesco Apollonio

    Smilla Magazine Il Bloggatore iwinuxfeed.altervista.org Feedelissimo - tecnologia WebShake - tecnologia